Installed agent on Rasberry Pi, broke Windows installation



  • Hi, I had everything working great on Windows. So thinking, now I'd try it on Rasberry (which is where I really want things anyways). Ran the install (most likely incorrectly). Added my token during the install, nothing worked.

    Immediately, Windows installation quit. My batch files all still work, just nothing works from the Command Editor. And the new computer doesn't show up anywhere.

    Also, just discovered that my Google Remote Desktop to Windows stopped working. Comes back with "Access code is invalid. Please try again". Hmmm, could just be a coincidence?

    HELP! What now?



  • This post is deleted!


  • @Steve-Porter, your Windows computer should not have had anything to do with your Raspberry Pi agent. Can you try closing that Windows agent and re-running it, then try to trigger one of your commands using the Trigger button on the website?

    Which method did you use to prepare your Raspberry Pi? This new method? Or this older method?

    Are you using Putty to log into your Raspberry Pi?



  • Hi Russ, reboot of Windows doesn't help. Same behavior since last night after messing up the Rasberry install. Local Command Editor and website triggers don't work. Batch files still do.

    I am ashamed to say when I tried installing the Rasberry agent, I just double clicked on the installer and entered my token. Saw nothing happen, so double clicked on the other installer. For now I'm forgetting about the Rasberry, it's shut down.

    Did I mess things up on the website? Try deleting the computer on website and start over?

    Just want to get it back to working on windows. Was thinking of removing the agent and reinstalling?



  • @Steve-Porter, please try this - delete your computer on the website, then close the TRIGGERcmd agent and re-run it. It will prompt again for a token. Just enter that token and it should re-create your computer on the website.



  • @Russ Thanks, that did the trick!

    On to Rasberry, following the new instructions to the letter!!



  • Hi again Russ, I'm trying to get everything working with the gui version of Rasberri. Successfully installed the TRIGGERcmd agent, which shows up on the server. So far so good.

    Off topic, but I can't get mochad to respond to echo "pl p1 off" | nc localhost 1099. Mochad is running, as a service. NC works, just nothing getting to my cm15a. (it shows up with lsusb)

    Does your command line image include mochad? Been scratching my head for days. Searching all over the place. Just getting frustrated over it. Had mochad working on a previous install, but can't get back there for some reason.

    Any thoughts or help / direction would be very appreciated.
    Steve





  • Multiple times, after a fresh install of Pi. I just don't get it. I'll keep digging, thanks Russ.


Log in to reply