Trying to find token, or even just Instructions link

  • I've just created an account today so apologize for being a newbie and having such a basic question. I am usually good with computers. But I cannot find anywhere where it says "instructions" other than under the hamburger menu, but that is just a forum. I've tried clicking my icon with my initial and can get to settings, edit account, etc, and when I'm in my account, I can see the 3 dots and click on it to also do a bunch of functions (sorry, didn't memorize them), but nowhere is there "instructions" . I tried clicking on everything and can't find any mention of a token. Please help!

  • I thought I might get it from an email registering but no luck. @Russ can you help?
    I should mention I'm trying to install on Windows 10.

    Any response or any help would be appreciated.

  • This post is deleted!

  • @bobrdavies, if you go to the site and click Login, you can log in, and then you'll see an Instructions link along the left side of the page. Here's a link directly to that page:

  • OK, I see now I was just stuck in the forums area.

    I found your link at the bottom of the home page as well.

    I tried logging in with my forum account and that didn't work, so created the same login for the triggercmd account, which worked.

    Am just typing this all in in case someone else comes along with the same questions.


  • @bobrdavies, I'm glad you found it - yea the forum is a separate system so you have to use a separate account.

Log in to reply