Almost nothing works well with my TriggerCMD

  • Hello, I achieved to connect triggercmd web triggers with my desktop. But now, I only can use the web.

    I tried bookmarks, for the triggers, but I push the button and nothing happens. The web don't give me an url.

    I tried the token, but every time I enter in the Instruction page, the token changes. Now, I don't know the original token of my TriggerCMD desktop.

    I tried to deinstall the TriggerCMD in my desktop, but it doesn't forget the token, then I can't enter a new one.

    I'm stucked for hours, and I only can use the web buttons... nothing more. I want it to connect with ifttt, but it doesn't works. I tried all tutorials, and I think the problem is with the token, which changes continuisly, or... because I cant use a bookmarks.


  • I find the original token in my computer. But it still doesn't work in IFTTT.

    Bookmarks doesn't work too. The web button to get the url doesn't work.

  • @yen-gálvez, here are some ideas:

    If your Trigger buttons on the web work, you probably don't need to do this, but to start over, you don't need to uninstall the TriggerCMD agent. Instead, just delete the computer from the website, and delete the .TRIGGERcmdData folder from your user's home folder. That's c:\users\(youruser)\.TRIGGERcmdData on Windows. Then close the TRIGGERcmd agent (right-click the tray icon, Quit), and re-open it. At that point it will recreate your .TRIGGERcmdData folder and re-prompt for a token.

    It doesn't matter that the token from the Instructions page changes. Any token from that page is as good as another.

    Also, the token you want to use with IFTTT is from the instructions page, not the bookmark token.

  • @russ Thanks! I will try it

Log in to reply