Is the Goolge Home TriggerCMD app working?



  • For the last week or so every time I use TriggerCMD on Google Home it responds with "Trigger Command is unavailable". Earlier today I tried sending/reinstalling the TriggerCMD service to my Google Home again and reinstalling on my host PC but I am still receiving an error with every command I speak to it.

    Is the latest version of TriggerCMD on Google Home broken?


  • administrators

    @meyerdenney, the Google Home Trigger Command action was broken for a while, but now it's working.

    I broke the Trigger Command action when I was trying to upgrade it to Google's new API version, and I didn't notice the problem before Google took it down. I had to create a new version to get it working again. I was also in the middle of adding French and German support when it happend. Those language updates got rejected a couple times, so it took longer than I expected to get it approved.

    I'm really sorry about the outage. Please try again. It should be working again as of this morning. I just tested it myself and it worked for me.

    FYI, the Trigger CMD action was working the whole time. Fortunately most people use that action.



  • Just tried it out and it works! Thanks!!


Log in to reply
 

Looks like your connection to TRIGGERcmd Forum was lost, please wait while we try to reconnect.