Installation Issues / Operational Issues



  • Good evening all, so I just learned about this fantastic utility but I've run accross an immidiate snag. Upon booting the program I receive this error:

    alt text

    I've even tried uninstalling, reinstalling as admin, and creating a dummy file where it thinks there should be one. Either way the end result is as I can get as far as inputting my token, the website showing the pc as registered, and from there absolutely nothing. Cannot right click the taskbar item or anything, the program is for all intents and purposes dead. I did a bit of searching but didn't find anyone with this error, but that could easily be on me.



  • Additionally, as I foolishly forgot, running Windows 7 pro 64 bit with a potato processor and a garbage video card, and 4gb of ram.


  • administrators

    @jdeuel, please try deleting both your commands.json and commands.json.backup files, the re-run the TRIGGERcmd agent. It will re-create those files when you re-run it using the default commands.



  • i had the exact same error but I tried installing the agent on a 64 bit windows system.
    i saw this advice and retried after deleting the commands.json file (which showed as containing 0 kb) and there was no commands.json.backup file to delete. i also tried deleting the entire triggercmd folder and re-running the agent installer but neither worked

    please help!


  • administrators

    @jdeuel, just in case I broke something in this latest 1.0.20 version, I took it down and put 1.0.19 back, so please try downloading that version from the normal link on the www.triggercmd.com website.

    I'm not having any trouble with 1.0.20 on my computers, but two people reported an issue, so I took it down.

    If it still doesn't work, another thing you could try is temporarily disabling your Antivirus software. I've seen certain AV software cause issues in the past.



  • Hey @Russ , sorry I was preoccupied for a minute there so I didn't have a chance to try the first solution, however, when I installed the earlier version it gave the same error. At that point I was able to delete the commands.json and that did seem to fix the issue.


  • administrators

    Thanks @jdeuel.


Log in to reply
 

Looks like your connection to TRIGGERcmd Forum was lost, please wait while we try to reconnect.