TriggerCMD keeps becoming un-linked



  • I'm using TCMD with a Google Home and a Google Home Mini and my GH Mini keeps unlinking from TCMD. I'll issue it a command, my regular GH will execute the command while my Mini will say "It looks like you haven't linked your etc" and makes me re-link my account from the Google Home app again.

    This has been going on for quite a while. Once every 2-3 weeks I'll need to re-link for my Mini, but recently its been happening every second or third day.

    Any ideas?


  • administrators

    @username6, are you using the same Google account on your Google Home and Google Home Mini?

    If you link a second google account, your first google account gets unlinked.

    I have multiple Google Home's, and multiple Android phones linked to my TRIGGERcmd account, but they all use the same Google account.



  • Hi Russ, yes they're the same Google account.


  • administrators

    @username6, I haven't seen that before. I've only seen an account get unlinked when I linked a different google account to the triggercmd account. Unfortunately it's hard to solve because I can't reproduce the problem.

    If you send me the email address you used for your triggercmd account, I'll see if I can find any clues in the logs.



  • Hi Russ, sorry for the late reply I've been a bit busy with work.

    It hasn't been happening since I made this topic, so I'll keep an eye on things and will PM you if I have more issues.

    Regards.


Log in to reply
 

Looks like your connection to TRIGGERcmd Forum was lost, please wait while we try to reconnect.